Degraded performance on Atlas
Resolved·Degraded performance

We’ve identified the issue and added mitigations to resolve the issue. DB performance is also back to normal levels.

Tue, Sep 10, 2024, 05:31 PM
(10 months ago)
·
Affected components
Atlas Portal
Updates

Resolved

We’ve identified the issue and added mitigations to resolve the issue. DB performance is also back to normal levels.

Tue, Sep 10, 2024, 05:31 PM

Identified

We’re seeing degraded performance on Atlas. The team is investigating and have added a temporary workaround. The team is monitoring the situation.

Tue, Sep 10, 2024, 05:16 PM(14 minutes earlier)