Issue with upgrading our containers cluster
Resolved·Degraded performance

All services are verified to be operational.

Thu, Oct 10, 2024, 06:22 AM
(9 months ago)
·
Affected components
Atlas Portal
Updates

Resolved

All services are verified to be operational.

Thu, Oct 10, 2024, 06:22 AM

Investigating

The Atlas service is up and running now. Team is continuing to monitor all services.

Thu, Oct 10, 2024, 06:20 AM

Investigating

All services are up and stable.
We are just fixing a minor issue with the Atlas business manager portal which should be resolved shortly.

Thu, Oct 10, 2024, 05:59 AM(21 minutes earlier)

Investigating

The fix has been applied. Services have recovered. We're actively monitoring.

Thu, Oct 10, 2024, 05:47 AM(12 minutes earlier)

Investigating

The team has identified the issue that is causing the issue. They're working out the fix that can be applied with minimal effort and time involved.

Thu, Oct 10, 2024, 05:38 AM

Investigating

The team is working directly with AWS engineering team to identify a resolution at this time.

Context:
This was a planned upgrade of our Kubernetes cluster which has resulted in a disruption post upgrade.

Thu, Oct 10, 2024, 05:03 AM(35 minutes earlier)

Identified

We’re having an issue while upgrading our compute cluster. It’s affecting some of our production workloads

Thu, Oct 10, 2024, 03:46 AM(1 hour earlier)